Installing Entropy PHP5 on your mac 10.6

For a PHP library with all the bells and whistles on it I usually install the php5 library from Marc at Entropy software. The php5 version that Apple supplies with Apache does not have everything that for example, Magento, needs.

Seems that the version currently available for download on his site does not work with Mac OS X 10.6.x.

However, another user has rebuilt the php library for 10.6 (using the instructions that Marc supplied to ‘roll your own’) and you can download the binary installer from his site.

Thanks Tarique !

One thought on “Installing Entropy PHP5 on your mac 10.6”

Leave a Reply

Your email address will not be published. Required fields are marked *