WordPress 2.1.1 was compromised !

In case you haven’t read it elsewhere, WP 2.1.1 was compromised by a hacker. He managed to modify at least two files so that they contained easely exploitable php code.

So in case you haven’t upgraded, please do so immediately.

Luckely, I hadn’t bothered to upgrade from 2.1 to 2.1.1, so I wasn’t affected. In the meantime, I’ve upgraded to the latest available version.